Έκδοση Αναβάθμισης του Handset Manager

  • Επειδή το μέγεθος του αρχείου του Οδηγού Χρήστη του Handset Manager είναι περίπου 2 Megabytes για κάθε γλώσσα, για να επιταχυνθεί η διαδικασία λήψης, η έκδοση αναβάθμισης του Handset Manager δεν περιέχει τον Οδηγό Χρήστη.
  • Μπορείτε να κατεβάσετε τον Οδηγό Χρήστη για κάθε γλώσσα επίσης από το δικτυακό τόπο.
  • www.mobileaction.com